Krugertech
-
- 16,353 total downloads
- last updated 2/19/2022
- Latest version: 1.0.3
A class library for the reading of SMART drive registers. -
- 685 total downloads
- last updated 11/4/2026
- Latest version: 2.1.0-preview.3 (prerelease)
Krugertech fork of CSharp-SMTP-Server v1.1.6 with ACK-gated DATA delivery support. -
- 443 total downloads
- last updated 8/25/2025
- Latest version: 1.0.0
A lightweight email validator with full RFC5322 support and partial RFC6531/RFC2822 support, implemented without System.Net.Mail dependencies. -
- 275 total downloads
- last updated 8/18/2024
- Latest version: 1.0.0-alpha (prerelease)
AntiTamper.Net is designed to ensure app integrity at startup.