HakanL
-
- 7,402,936 total downloads
- last updated 1/15/2025
- Latest version: 1.5.96-PR-master-1ec01246 (prerelease)
.NET Core P/Invoke wrapper for wkhtmltopdf library that uses Webkit engine to convert HTML pages to PDF. -
- Deprecated
- 1,131,294 total downloads
- last updated 9/22/2020
- Latest version: 1.1.3-test-dispose-fix (prerelease)
.NET Core P/Invoke wrapper for wkhtmltopdf library that uses Webkit engine to convert HTML pages to PDF. -
- 82,086 total downloads
- last updated 10/16/2026
- Latest version: 1.4.107
C# full managed implementation Pcap/PcapNG file format -
- 59,822 total downloads
- last updated 7/16/2026
- Latest version: 1.4.73
High Resolution Timer for .NET Core. Uses Waitable Timer on Windows, timerfd on Linux, and kqueue on macOS, all with sub-millisecond precision. -
- 47,197 total downloads
- last updated 3/27/2023
- Latest version: 2.0.13
API/SDK for GoShippo service to create and track shipments, etc. Forked from official shippo-csharp-client at https://github.com/goshippo/shippo-csharp-client -
- 41,394 total downloads
- last updated 10/21/2026
- Latest version: 5.0.150
ArtNet library for .NET Core (.NET8+) -
- Deprecated
- 26,136 total downloads
- last updated 7/6/2016
- Latest version: 1.1.17
Fully asynchronous Messaging Framework used to abstract away the low-level workings of Azure ServiceBus topics. -
Haukcode.
by: HakanLMdns - 26,399 total downloads
- last updated 10/31/2026
- Latest version: 1.1.23
Lightweight mDNS (RFC 6762) and DNS-SD (RFC 6763) implementation in pure C# with no external dependencies. Supports service advertising (PTR/SRV/TXT/A) and browsing. Cross-platform: Windows, Linux ARM64,... More information -
- 25,341 total downloads
- last updated 10/31/2023
- Latest version: 1.1.2
Package Description -
Haukcode.
by: HakanLsACN - 25,267 total downloads
- last updated 10/21/2026
- Latest version: 3.0.119
A simple sACN library for .NET Core -
DotNetTracking
by: HakanL- 23,754 total downloads
- last updated 10/25/2025
- Latest version: 1.3.0
Library to validate the format of various tracking numbers. Currently supports UPS, FedEx, USPS, DHL and OnTrac. -
- 18,247 total downloads
- last updated 6/3/2014
- Latest version: 1.1.3
NLog target to log directly to Splunk and Splunk Storm via REST api. Runs a background thread that uploads log entries in batches. -
- 16,153 total downloads
- last updated 10/20/2026
- Latest version: 1.0.53
High Performance Communication Manager for packets -
- Deprecated
- 15,070 total downloads
- last updated 3/31/2015
- Latest version: 1.1.6
Fully asynchronous Messaging Framework used to abstract away the low-level workings of Azure ServiceBus topics. -
- 13,366 total downloads
- last updated 10/21/2026
- Latest version: 1.1.30
Common Network Utilities -
- 11,022 total downloads
- last updated 9/25/2025
- Latest version: 1.4.0
Utilities for .NET -
Qlue.
by: HakanLLogging - Deprecated
- 10,809 total downloads
- last updated 9/23/2015
- Latest version: 1.0.2
Logging Framework for service oriented systems. -
- Deprecated
- 9,855 total downloads
- last updated 7/6/2016
- Latest version: 1.0.5
Logging Framework for service oriented systems. -
Haukcode.
by: HakanLKiNet - 9,631 total downloads
- last updated 10/21/2026
- Latest version: 1.0.63
A simple KiNet library for .NET Core -
- 9,460 total downloads
- last updated 4/22/2026
- Latest version: 1.0.99
RTP-MIDI (RFC 6295) implementation in modern C# with full Apple MIDI session protocol support. Enables bidirectional MIDI over IP — receive notes, CC, program changes and send LED feedback to hardware... More information
- Previous
- Next